What Lies Beyond Jeep Club


Author Topic: CB Install ‘17 JKU  (Read 1902 times)

 

Dreadnought_JKU

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
CB Install ‘17 JKU
« on: October 04, 2017, 10:43:55 am »
I just threw a Cobra 40 and Firestik FS2 on my JKU and I’m not getting any Rx. Is there just minimum chatter on 19 and 6 here or have I done something wrong? This is my 4th radio install but first on a Wrangler. Any tips would be great. (very rough SWR just by keying and twisting until the squelch evened our across 1-20-40, I don’t have a meter)


Sent from my iPhone using Tapatalk
 

 

Ken

  • Senior JK Owner and Driver Extraordinaire.
  • level 5
  • *
  • Posts: 310
  • Karma: +0/-0
  • Ken F.
    • View Profile
Re: CB Install ‘17 JKU
« Reply #1 on: October 04, 2017, 02:03:12 pm »
Do you live near Fenton.  I have a meter and could help.
Ken

2014 Copper Head Jeep JK Willys Wheeler with 3 inch lift, Front E-locker, Rear Limited Slip.
Warn Wench and Bumpers. 315 tires.
 

 

Dreadnought_JKU

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: CB Install ‘17 JKU
« Reply #2 on: October 06, 2017, 10:17:46 am »
Do you live near Fenton.  I have a meter and could help.

I live in Flint so Fenton isn’t that far. It’d be nice to see if it’s a tubing problem or a solder problem with my coax.


Sent from my iPhone using Tapatalk
 

 

Jeeply

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: CB Install ‘17 JKU
« Reply #3 on: December 19, 2017, 09:44:35 pm »
How's the radio install going?